重要提示

这是一个很蛋疼,但无法回避的问题, 上游SDK升级导致的兼容性差异.

SDK版本导致的问题

  1. 上游厂商提供的SDK, 有1.2/1.3/1.4等多个版本, 1.3/1.4与1.2存在兼容性问题,降级到1.2可能出现信号不好等情况

  2. LuatOS固件是基于1.4(版本V00XX), 而Luat固件是基于1.3(版本号V30XX)和1.2分支(版本号V00XX)的, 且1.3分支将于2021年3月后出厂默认固件

  3. 如果你的开发板是1.3固件, 那试用LuatOS固件没有任何压力, 随时可以刷回1.3版的Luat固件(版本号V30XX)

  4. 如果你的开发板是1.2固件, 之后依然打算使用1.2固件,那么,非常抱歉, 不建议试用LuatOS固件,或者你可以再买一款开发板^_^

稍微欣慰的是: 即使刷1.2固件变砖了, 仍然可以通过USB BOOT刷机的方式, 刷回1.3/1.4固件.

更多信息

关于1.3/1.2固件的更新信息, 请查阅Luat固件的文档 Air724/723/722/720U的Luat固件特别说明